Version: 7.x.x

Installation

Squirrelly tries to follow best practices, and provides a UMD build to support most JS loading options, like ES modules, CommonJS, and AMD.

Install Squirrelly

npm install squirrelly@7 --save

Or if you prefer Yarn:

yarn add squirrelly@7

Importing / Requiring

Sqrl is packaged as a UMD module, so you can require with CommonJS, import using ES Modules, or use AMD.

import * as Sqrl from 'squirrelly'
// or
var Sqrl = require('squirrelly')